教學內容:如何讓5.0版使用4.x版的素材

適用版本:PhotoCap 5.0()以上
作者大名:Johnson Wang

製作日期:2009/12/26

 

常常有人在問,我安裝5.0版後,之前在4.x版的外框/模版與其他素材該如何移動過來?

常常有人問,那素材安裝包如何安裝到5.0版上?

 

由於5.0可以完全相下相容4.x,因此4.x的素材都可以使用在5.0版上。我們只要透過搬移檔案的方式就能讓5.0使用4.x的素材了。

 

1.如何移動4.x的素材至5.0

請開啟妳安裝4.x版的路徑,基本上預設會是C:\Program Files\PhotoCap4,如下圖,然後請你選擇下面的素材資料夾,計有Frame / Gradient Template / Image / Mask / MultiFrame / ObjectTemplate / Template / Texture / Vector共八個資料夾(其他檔案則不需要喔),按下Ctrl+C按鍵複製下來吧(或按下滑鼠右鍵然後選擇複製)

接下來請選擇PhotoCap 5.0的安裝路經,預設會是C:\Program Files\PhotoCap5,按下Ctrl+V按鍵貼上然後覆蓋吧(或按下滑鼠右鍵然後選擇貼上)

由於5.0版模版做了很多改變,同時有很多檔案名稱跟4.x都是相同的,這樣4.x覆蓋5.0的模版後,會導致原本的相同檔名的模版使用起來效果會不佳。

因此建議再安裝一次5.0版,讓5.0預設的模版再度覆蓋回去即可。

 

註:PhotoCap的安裝其實只是檔案的拷貝與副製而已,不會說我5.0版加了許多素材後,重新安裝就全部被刪除或移除了,請安心安裝。

 

 

 

 

2.如何安裝素材安裝包V1~V8PhotoCap 5.0使用

由於V1~V8都是在4.x版時建立的,因此預設的安裝路徑會讓5.0版無法直接讀取到

請在安裝這些素材安裝包時,變更安裝的路徑至5.0即可。

如下圖為我安裝V5的素材包時出現的畫面

請接變更至5.0版的預設安裝路徑即可,如下圖